[THE MAURITIUS COMMERCIAL BANK (MADAGASCAR) S A] Apparent incident with payment processing in Madagascar

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 07:46 GMT-03:00

Investigating

We have identified some processing issues with THE MAURITIUS COMMERCIAL BANK (MADAGASCAR) S A
in Madagascar. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Feb 17, 2026 - 06:46 GMT-03:00
This incident affected: EMEA Payment processing partners (Madagascar - Payment Processors).