[Credomatic] Apparent incident with payment processing in Costa Rica.

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted May 31, 2023 - 07:39 GMT-03:00

Investigating

We have identified some processing issues with CREDOMATIC in COSTA RICA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 31, 2023 - 03:42 GMT-03:00
This incident affected: CA Payments processing partners (Costa Rica - Payment Processors).