Platform Intermittencies detected- Under Investigation

Incident Report for Status dLocal

Resolved

This incident has been resolved
Posted Jul 31, 2026 - 12:15 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Jul 31, 2026 - 12:14 GMT-03:00

Investigating

We are currently experiencing platform-wide intermittencies that are impacting normal processing. The cause is not yet confirmed, and we are actively investigating.

We’ll share an update as soon as we have more information
Posted Jul 31, 2026 - 12:07 GMT-03:00
This incident affected: LATAM Payments processing partners (Argentina - Payment Processors, Bolivia - Payment Processors, Brazil - Payment Processors, Chile - Payment Processors, Colombia - Payment Processors, Ecuador - Payment Processors, Mexico - Payment Processors, Paraguay - Payment Processors, Peru - Payment Processors, Uruguay - Payment Processors), CA Payments processing partners (Costa Rica - Payment Processors, Dominican Republic - Payment Processors, El Salvador - Payment Processors, Guatemala - Payment Processors, Honduras - Payment Processors, Nicaragua - Payment Processors, Panama - Payment Processors), APAC Payment processing partners (Bangladesh - Payment Processors, China - Payment Processors, India - Payment Processors, Indonesia - Payment Processors, Japan - Payment Processors, Malaysia - Payment Processors, Pakistan - Payment Processors, Philippines - Payment Processors, Thailand - Payment Processors, Vietnam - Payment Processors), and EMEA Payment processing partners (Bahrain - Payment Processors, Benin - Payment Processors, Cameroon - Payment Processors, Chad - Payment Processors, Democratic Republic of Congo - Payment Processors, Egypt - Payment Processors, Eswatini - Payment Processors, Ghana - Payment Processors, Guinea-Bissau - Payment Processors, Ivory Coast - Payment Processors, Jordan - Payment Processors, Kenya - Payment Processors, Madagascar - Payment Processors, Morocco - Payment Processors, Mozambique - Payment Processors, Nigeria - Payment Processors, Oman - Payment Processors, Qatar - Payment Processors, Rwanda - Payment Processors, Saudi Arabia - Payment Processors, Senegal - Payment Processors, South Africa - Payment Processors, Tanzania - Payment Processors, Turkey - Payment Processors, Uganda - Payment Processors, United Arab Emirates (UAE) - Payment Processors, Zambia - Payment Processors, Zimbabwe - Payment Processors).