[Mozambique] Apparent incident with card payment processing in Mozambique
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 10:33 GMT-03:00
Investigating
We have identified some processing issues with card processing in MOZAMBIQUE. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Oct 31, 2024 - 06:54 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Eswatini - Payment Processors).