[Flutterwave] Apparent incident with payment processing in Nigeria & South Africa
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 09:09 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Sep 30, 2021 - 17:49 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Nigeria, Payment processors in South Africa).