Interswitch Apparent incident with payment processing in Nigeria

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted May 08, 2022 - 19:29 GMT-03:00

Identified

Recent Maintenance and update to Interswitch systems has some bugs that needs to be corrected.
Posted May 08, 2022 - 17:28 GMT-03:00
This incident affected: EMEA Payment processing partners (Nigeria - Payment Processors).