[EC] DeUna App Interruption

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 17:18 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Sep 04, 2026 - 17:17 GMT-03:00

Investigating

DeUna App is curently facing issues, rejections and intermittence is presented.
Posted Sep 04, 2026 - 16:42 GMT-03:00
This incident affected: LATAM Payments processing partners (Ecuador - Payment Processors).