[Prisma] Apparent incident with payment processing in Argentina
Incident Report for Status dLocal
Resolved
This incident has been resolved, PRISMA Payments in ARGENTINA are operating correctly .
Posted Nov 17, 2022 - 01:32 GMT-03:00
Investigating
We have identified some processing issues with Prisma in Argentina. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 17, 2022 - 00:37 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Argentina).