[ Sipay ] Apparent incident with payment processing in Turkey

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted 4 days ago. Apr 02, 2025 - 06:06 GMT-03:00

Investigating

We have identified some processing issues with SIPAY in TURKEY. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted 4 days ago. Apr 02, 2025 - 05:02 GMT-03:00
This incident affected: EMEA Payment processing partners (Turkey - Payment Processors).