[Klap] Apparent incident with payment processing in Chile
Incident Report for Status dLocal
Resolved
This incident has been resolved.
KLAP payments in CHILE are operating correctly.
Posted Jan 11, 2023 - 22:59 GMT-03:00
Investigating
We have identified some processing issues with KLAP in CHILE. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jan 11, 2023 - 19:38 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Chile).