[Cardnet] Apparent incident with payment processing in Domincian Republic.

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 10:18 GMT-03:00

Investigating

We have identified some processing issues with CARDNET in DOMINCIAN REPUBLIC. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 01, 2025 - 04:58 GMT-03:00
This incident affected: CA Payments processing partners (Dominican Republic - Payment Processors).