[UPI] Apparent incident with payment processing in India
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 08:37 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jan 13, 2023 - 22:27 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in India).