[Banco estado] Apparent incident with payment processing in Chile

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 04:13 GMT-03:00

Investigating

We have identified some processing issues with Banco estado in CHILE with error System malfunction.. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 01, 2025 - 03:15 GMT-03:00
This incident affected: LATAM Payments processing partners (Chile - Payment Processors).