[Bano de Brazil] Apparent incident with payment processing in Brazil
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 20:56 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 20:56 GMT-03:00
Investigating
We have identified some processing issues with Boleto Banco de Brazil in Brasil. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jul 15, 2024 - 20:06 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Brazil).