Partial intermittencies detected in Payouts Services under investigation.

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 21:47 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 20:32 GMT-03:00
This incident affected: dLocal (dLocal API).