[Kushki] Apparent incident with payment processing in Ecuador.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 19, 2023 - 00:46 GMT-03:00
Investigating
We have identified some processing issues with KUSHKI in ECUADOR. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted May 19, 2023 - 00:20 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Ecuador).