[ NAPS ] Apparent incident with payment processing in Morocco
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 06:34 GMT-03:00
Investigating
We have identified some processing issues with NAPS in MOROCCO. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jul 16, 2024 - 06:24 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Morocco).