[Redeban] Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
REDEBAN payments in COLOMBIA are operating correctly.
Posted Jan 24, 2023 - 03:28 GMT-03:00
Investigating
We have identified some processing issues with REDEBAN in COLOMBIA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jan 24, 2023 - 02:54 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).