Aparent incident with Banorte card processing in MEXICO
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 09:10 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 13, 2022 - 19:35 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Mexico).