Credibanco - Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 13:50 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 11:01 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Colombia).