[Nequi] Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 17:23 GMT-03:00
Investigating
We have been informed that Nequi is in an emergency status and their services are out of service, they have been removed from the bank list of PSE.
Posted Jan 13, 2025 - 11:20 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).