Apparent incident with payment processing in Banorte
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 23:48 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Aug 10, 2022 - 22:54 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Mexico).