NG Budpay Payment Processing Issues
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 11:45 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 11:31 GMT-03:00
Investigating
We are seeing disruptions in normal payment operations with Budpay... and are working to resolve it.
Posted Jun 06, 2024 - 07:38 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Nigeria).