Third-Party [Netcetera] Issues Processing in EMEA

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 12:43 GMT-03:00

Identified

An issue has been identified with processing in EMEA with Netcetera.
A fix is being implemented.
Posted Mar 24, 2025 - 12:13 GMT-03:00
This incident affected: EMEA Payment processing partners (Egypt - Payment Processors, Ghana - Payment Processors, Kenya - Payment Processors, Morocco - Payment Processors, Nigeria - Payment Processors, Rwanda - Payment Processors, Senegal - Payment Processors, South Africa - Payment Processors, Zambia - Payment Processors).