Apparent incident with Nubank issuer transactions Mastercad credit payment processing in Brazil
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 12, 2024 - 23:41 GMT-03:00
Investigating
Unavailability identified for Nubank issuer transactions in the Credit function for the Mastercard brand.
Posted May 12, 2024 - 21:59 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Brazil).