PIX - BPP Instituição de Pagamento
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 07:06 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 01:16 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Brazil).