[Bano de Brazil] Apparent incident with payment processing in Brazil
Incident Report for Status dLocal
Resolved
This incident has been resolved, PIX Banco de Brasil Payments in Brazil are operating correctly .
Posted Apr 27, 2024 - 09:38 GMT-03:00
Investigating
We have identified some processing issues with Pix - Banco de Brazil in Brasil. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Apr 27, 2024 - 07:29 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Brazil).