[Simpaisa] Apparent incident with payment processing in Pakistan for Jazzcash and Easypaisa Payment methods
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 13:55 GMT-03:00
Monitoring
Jazzcash and Easypaisa are again reestablished.
Posted Nov 01, 2024 - 12:06 GMT-03:00
Update
The service for Easypaisa is again reestablished.
Posted Nov 01, 2024 - 11:06 GMT-03:00
Investigating
We have identified some processing issues with Jazzcash and Easypaisa payment methods in Pakistan. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 01, 2024 - 08:09 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Pakistan - Payment Processors).