[Fawry] Apparent incident with payment processing in Egypt

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Jun 01, 2024 - 23:39 GMT-03:00

Investigating

We have identified some processing issues with FAWRY in EGYPT. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jun 01, 2024 - 04:38 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Egypt - Payment Processors).