Apparent incident with dLocal Payins API payment processing.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 12:42 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 12:26 GMT-03:00
This incident affected: dLocal (dLocal API).