Apparent incident with payment processing in Chile

Incident Report for Status dLocal

Resolved

Transbank has recovered from previous problems in transaction processing
Posted Jan 03, 2021 - 11:50 GMT-03:00

Identified

Transbank is currently having trouble processing payments
Posted Jan 03, 2021 - 11:40 GMT-03:00
This incident affected: LATAM Payments processing partners (Chile - Payment Processors).