[GTBank-Mobile-Money] Apparent incident with payment processing in Ghana.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 11:13 GMT-03:00
Investigating
We have identified some processing issues with GTBank-Mobile-Money in GHANA. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Oct 24, 2024 - 06:22 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Ghana).