Apparent incident with Redirect payment processing
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 18:46 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Jun 06, 2023 - 17:52 GMT-03:00
This incident affected: dLocal (Redirect Payments).