[Play to Pay] Apparent incident with payment processing in Ecuador
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 19:12 GMT-03:00
Investigating
We are currently having an issue, we are validating with the processor.
Posted Sep 18, 2024 - 18:14 GMT-03:00
This incident affected: LATAM Payments processing partners (Ecuador - Payment Processors).