[PAYMOB_WALLET] Apparent incident with payment processing in Pakistan

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 10:33 GMT-03:00

Investigating

We have identified some processing issues with PAYMOB_WALLET in Pakistan. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Mar 31, 2025 - 07:17 GMT-03:00
This incident affected: APAC Payment processing partners (Pakistan - Payment Processors).