Intermittencies detected in Payins services.

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 11:53 GMT-03:00

Investigating

We are currently seeing intermittencies affecting Payins services, and our teams are actively investigating.
Posted Jun 25, 2026 - 11:36 GMT-03:00
This incident affected: dLocal (dLocal API).