Interswitch apparent incident with processing in Nigeria

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 11:00 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 10:55 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2023 - 10:21 GMT-03:00
This incident affected: EMEA Payment processing partners (Nigeria - Payment Processors).