Flutterwave Apparent incident with payment processing in Nigeria/South Africa
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 12:17 GMT-03:00
Identified
We have identified a cause for intermittent downtimes and are working to fix this.

Transaction processing is degraded.
Posted Sep 10, 2021 - 09:51 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Nigeria, Payment processors in South Africa).