[Naranja] Apparent incident with payment processing in Argentina

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 11:15 GMT-03:00

Investigating

The processor has acknowledged the issue, their technical team is actively working to resolve it.
Posted Jan 13, 2026 - 01:59 GMT-03:00
This incident affected: LATAM Payments processing partners (Argentina - Payment Processors).