[PSE] Apparent incident with payment processing in Colombia
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 21:58 GMT-03:00
Update
Issue has been solved
Posted Nov 25, 2024 - 21:58 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 19:38 GMT-03:00
Investigating
We are seeing issue with the creation of the payments with PSE we are investigating those
Posted Nov 25, 2024 - 19:02 GMT-03:00
This incident affected: LATAM Payments processing partners (Colombia - Payment Processors).