Niubiz is facing intermittences
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 30, 2024 - 21:42 GMT-03:00
Investigating
Niubiz is facing intermittence with transactions with cards from Banco del Peru they are checking internally
Posted May 30, 2024 - 16:39 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Perú).