Intermittencies affecting Redirect Payments checkout

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 00:31 GMT-03:00

Investigating

We are currently investigating an issue affecting a subset of Redirect Payments checkout sessions. Some users may be unable to proceed from the checkout page. Other payment flows are operating normally. We will provide an update as more information becomes available.
Posted Aug 26, 2026 - 23:13 GMT-03:00
This incident affected: dLocal (Redirect Payments).