dLocal - Merchant Dashboard
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 13:33 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Nov 18, 2021 - 12:06 GMT-03:00
This incident affected: dLocal (dLocal Merchant Dashboard).