[PlaceToPay] Apparent incident with payment processing in Ecuador
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 14:27 GMT-03:00
Investigating
We are seeing that p2p through diners is intermittent, we are validating with the processor to have an answer as fast as possible.
Posted Nov 28, 2024 - 14:01 GMT-03:00
This incident affected: LATAM Payments processing partners (Ecuador - Payment Processors).