[Interswitch] Apparent incident with payment processing in Nigeria

Incident Report for Status dLocal

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 05:13 GMT-03:00

Investigating

We have identified some processing issues with Interswitch in Nigeria. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Jun 02, 2024 - 05:53 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Nigeria - Payment Processors).