IZIPAY Apparent incident with payment processing in PERU
Incident Report for Status dLocal
Resolved
This incident has been resolved, IZIPAY Payments in PERU are operating correctly .
Posted Sep 16, 2022 - 07:07 GMT-03:00
Investigating
We have identified some processing issues with IZIPAY in PERU. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Sep 16, 2022 - 07:01 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Perú).