Flutterwave Apparent incident with payment processing in Nigeria
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted May 09, 2022 - 05:23 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2022 - 08:30 GMT-03:00
This incident affected: APAC & EMEA Payment processing partners (Payment processors in Nigeria).