[Kushki] Apparent incident with payment processing in Ecuador.
Incident Report for Status dLocal
Resolved
This incident has been resolved.
KUSHKI payments in ECUADOR are operating correctly.
Posted Nov 25, 2022 - 23:25 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 12:48 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 12:47 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Nov 25, 2022 - 11:43 GMT-03:00
Investigating
We have identified some processing issues with KUSHKI in ECUADOR. We have contacted the processor and we will provide an update as soon as it becomes available.
Posted Nov 25, 2022 - 11:42 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processors in Ecuador).