Degraded performance in transactions processing
Incident Report for Status dLocal
Postmortem

On July 22th between 17:18 and 17:46 UTC dLocal suffered an incident that partially affected our platform, impacting some transactions on some merchants. An improvement on our firewall created an incident where we started rejecting some TCP connections under certain conditions.

Impact to our Merchants:
Increase failed transactions from 17.18 to 17.46 UTC on July 22th.

Posted Jul 27, 2021 - 10:24 GMT-03:00

Resolved
Apparent incident partially affecting our platform, impacting some transactions on some merchants. An improvement on our firewall created an incident and started rejecting some TCP connections under certain conditions.
Posted Jul 22, 2021 - 14:00 GMT-03:00