Izipay - Apparent incident with payment processing in Peru
Incident Report for Status dLocal
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:03 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 16:02 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Apr 20, 2021 - 14:31 GMT-03:00
This incident affected: LATAM Payments processing partners (Payment processing in Perú).